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Important Announcement

The information contained in this document is the property of ATOP Technologies, Inc., and is supplied for the sole
purpose of operation and maintenance of ATOP Technologies, Inc., products.

No part of this publication is to be used for any other purposes, and it is not to be reproduced, copied, disclosed,
transmitted, stored in a retrieval system, or translated into any human or computer language, in any form, by any means,
in whole or in part, without the prior explicit written consent of ATOP Technologies, Inc.,

Offenders will be held liable for damages and prosecution.

All rights, including rights created by patent grant or registration of a utility model or design, are reserved.

Disclaimer

We have checked the contents of this manual for agreement with the hardware and the software described. Since
deviations cannot be precluded entirely, we cannot guarantee full agreement. However, the data in this manual is
reviewed regularly and any necessary corrections will be included in subsequent editions.

Suggestions for improvement are welcome. All other product names referenced herein are registered trademarks of
their respective companies.

Who Should Use This User Manual

This manual is to be used by qualified network personnel or support technicians who are familiar with network
operations and might be useful for system programmers or network planners as well. This manual also provides helpful
and handy information for first-time users. For any related problems, please contact your local distributor. If they are
unable to assist you, please redirect your inquiries to www.atoponline.com .

Warranty Period

There is no warranty for the software. Please refer to the license agreement.

Documentation Control

Revision: | 1.5
Creation Date: | 19 April 2021
Last Revision Date: | 8 November 2023

Product Reference: | Network Management Utility User Manual

Document Status: | Release
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1 Introduction

1.1 Purpose of the Manual

This manual explains the available technical features of the Network Management Utility. During device
configuration, users can follow instructions, examples, and guidelines provided in the manual for general and
advanced network management. Some general technical information is also given to help users manage their
devices. A background in general theory is necessary when reading it. Please refer to the Glossary for technical
terms and abbreviations.

1.2 Who Should Use This User Manual

This manual should be used by qualified network personnel or support technicians who are familiar with network
operations. It can be useful for system programmers and network planners. This manual will also come handy for
new users. If there are any issues, please reach us at www.atoponline.com.

1.3 Scope

Network Management Utility is a software utility developed by ATOP Technologies. It is a special tool for device
management and configuration of our products. It can be used for daily management and for setting tasks on
various ATOP network devices, such as:

e Device discovery and listing

e Device grouping

e Login with password

e Network parameter configuration

e Firmware update

e Reset to default

e Backup and restore configuration

1.4 System Requirements

Windows 7/8

Windows 2008

Windows Vista

Windows Professional 2003

Windows 2000/Windows NT

Windows 10 is supported and fully functional; however, some issues related to font size have been
reported.

Note: All figures herein are intended for illustrative purposes only. Certain features of this software work only
on some specific ATOP devices.
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2 Getting Started

1.1 Installation of Network Management Utility

The Network Management Utility can be either installed from the CD that comes in your product package, or
downloaded from www.atoponline.com. Once the installer is available on your PC, proceed to install it by double
clicking on the Network Management Utility program icon, which has the icon as shown in Figure 2.1.

s’
SN

Figure 2.1 Network Management Utility© Program Icon

For Windows 7 users, it is strongly recommended to allow the program to run in Compatibility Mode. This can be
done by right-clicking the Network Management Utility Setup 2.X program icon and selecting the Properties menu
as shown in Figure 2.2. Then, click on the Compatibility tab and tick on the “Run this program in compatibility mode
for:" box and tick on the “Run this program as an administrator” box, as shown in Figure 2.3. Finally, click OK button
and proceed to install the program.

Open
Run as adrninistrator

Metwor
Managerr

Troubleshoot compatibility

Run with graphics processor >
Pin to Start

7-Zip >
CRC SHA >
Scan with Windows Defender...

Share

Give access to b
Pin to taskbar

Restore previous versions

Send to >

Cut
Copy

Create shortcut
Delete

Rename

Properties

Figure 2.2 Right Click the Network Management Utility© Program Icon
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EE Network Management Utility Setup 2.0.6 Properties P

General Compatibility Security Details Previous Versions

Ifthis program isn'tworking correctly on this version of Windows, try
running the compatibility troubleshooter.

| Run compatibility troubleshooter

How do | choose compatibility settings manually?

5
af s Compatibility mode
Network Run this program in compatibility mode for:
Manageme...
Windows 8 w
Settings

[[1Reduced colour mode

8-bit {256) colour
[[]Run in 640 x 480 screen resolution
|:| Disable full-screen optimisations

Run this program as an administrator

Change high DPI settings

E;Change settings for all users

0K Cancel Apply

Figure 2.3 Right Click Properties > Compatibility Tab - Tick Two Boxes

1.2 Installation

After clicking on the OK button in the setup program'’s Properties as shown above, double-click on the setup icon,
and a pop-up window will be launched, as shown in Figure 2.4. Once the installation completes, the Network
Management Utility Setup program is installed into your computer system.

o

PichrY
Network

Manageme.

§55% Instaling, please wait...

Figure 2.4 An Installing Pop-up Window
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3 User Interface

Double click the installed Network Management Utility Setup 2.X to launch the program. While loading the program,
its logo and version will appear as shown in Figure 3.1 below.

Figure 3.1 Launching After Double-clicking the Network Management Utility Setup

Log in to the Network Management Utility. When executing the Network Management Utility for the first time, log
in with the default user name & password. (User Name: admin, Password: admin123)

Username *

Password *

Figure 3.2 Log in to the Network Management Utility

The user interface (Ul) of Network Management Utility Setup 2.X is depicted in Figure 3.. The window consists of
the following: 1) drop-down menus at the top, 2) a vertical left menu, and 3) a working space in the middle. When
users click on the magpnifier icon on the vertical left menu, a second horizontal icon bar will appear for the Device
List and Topology menus. The following chapters will describe each item and its function in detail. Here, we will
explain how to first discover connected devices.

B o e
o

elp
> 0T o< D e 0 08 % 2 © Group View asmn &

© Pizase crezte e oroup.

= unGrouped (0 devices)

Figure 3.3 First-time Launch of Network Management Utility Setup 2.X
Click on the magnifier icon at the top of the vertical left menu. The number of devices connected to the Network

Management Utility Setup 2.X. If these devices are not yet grouped together, the number of devices will be showed
as unGrouped.
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B & & Group View

m SAVE SORTED GROUPS
Please o

Figure 3.4 Working Space after Clicking on Magnifier Icon

Click on the drop-down icon on the right, and the list of the found device(s) is displayed as a table with the following
columns: Online, Device Type, Model, IP Address, MAC Address, Host Name, Kernel, AP, and Access as shown in
Figure 3.5. Click on a column title to sort the devices according to values in that column.

> 0 F < 9 a6 0 B % A Group View

‘SAVE SORTED GROUPS

unGrouped (2 devices)

Figure 3.5 List of Connected Devices after Clicking on Magnifier Icon

The first column called Online shows the status of each device: active (green dot) or inactive (red dot). The second
column, called Device Type, shows whether it is a basic or an advanced device. The third column is the Model
number of the found device(s). The fourth column is the IP Address of the corresponding device. The fifth column
is the MAC Address of the device. The sixth column is the Host Name of the device. The seventh column is the
Kernel version of the device. The eighth column is the AP information or application version of the device. Note
that ATOP’s device firmware generally consists of an application version and a kernel version. The last column,
Access, indicates whether the device is already accessible by NMU ( v ) or not (). An accessible device must
belongin a group. That is, users have to create a group and add the device to that group first to view it as accessible.
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4 Top Drop-down Menus

There are three drop-down menus in the top menu bar: File, View, and Help. In the following sections, we will
describe options within each menu in detail.

4.1 File

The first drop-down on the bar is File, as shown in Figure 4.1. In this menu, there are four options:
e Preferences...
e Import Settings...
e Export Settings...

e Quit
Atop NMU - X
File View Help
Preference... Ctrl+P
Import Settings..  Ctrl+! admin &
Export Settings..  Ctrl+E
ry Event List
Quit crl+Q
Online Offline Information Waming Critical EHG2408 2021-08-24 13:49:14
link up
Events a 2 (WR| EHG7504-2PoE-2SFP 2021-08-16 18:11:54
Information Warming 192.168.5.72 .
Port 3 - link up
EHG7504-2PoE-2SFP 2021-08-16 18:11:51

192.168.5.72

Port 3 - link down

EHG7608-4PoE-4SFP 2021-08-16 18:06:22

192.168.5.71 .
Port 5 - link up

12/04 12/05 12/06 12/07 12/08 12/09

Figure 4.1 Options within File Menu

4.1.1 Preferences

As shown in Figure 4.2 below, the Preferences option under the File menu contains five tabs: General, Mail,
Telegram, SNMP, and Advanced.

K3 Atop NMU - g x
File View Help

General
Mail

Telegram

SNMP

Advanced

Figure 4.2 File > Preferences Sub-menu
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4.1.2 General Tab

The File > Preferences > General tab displays the Network Interface Card. All interfaces, including virtual
interfaces, are listed here as shown in Figure 4.3 below.

B2 Atop NMU - [m] x
File View Help

¢ Preferences

General
Network Interface Card
Mail

Telegram
default - 0.0.0.0

SNMP Intel(R) Ethernet Connection (10) 1219-V - 192.168.5.198

Microsoft Wi-Fi Direct Virtual Adapter #3 - 0.0.0.0
Advanced
Microsoft Wi-Fi Direct Virtual Adapter #4 - 0.0.0.0

Intel(R) Wireless-AC 9560 160MHz - 192.168.6.210

Figure 4.3 File > Preferences - General

4.1.3 Mail Tab

Under File > Preferences > Mail, users can enable automatic mail notifications, as shown in Figure 4.4 below.
Toggle Enable Notification to enable the service via providers such as Gmail, Hotmail, or Yahoo. Select option Mail
Service List if using mail service from an available standard provider; otherwise, select User Definition and enter
your choice of host mail and port.

EH Atop NMU - [m] >
File View Help

ﬂ Preferences

General
Mail Service

Mail
I Enable Notification
Telegram
(®) Mail Service List Gmail
SNMP

(O User Definition
Advanced

Mail Settings

Mail Username

Password ©
L -+ New Mail

[oH + New Mail

=LA + New Mail -

Figure 4.4 File > Preferences > Mail
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The various choices of mail services are as shown in Figure 4.5 below.

CIRS CRS | CES | ER—s |
126 =

SES-US-EAST-1 “

Gmail “  Mailru «  Outlook365 < SES -
o Godaddy Maildev Postmark SES S EAST A SES-US-WEST-2
Tund GodaddyAsia I Mailgun aQ Cee LS WEST SES-EU-WEST-1
AOL GodaddyFEurope Mailjet QQex SES-EU-WEST-1 Sparkpost
DebugMail hot.ee Mailosaur I SendCloud Sparkpost Yahoo
DynectEmail Hotmail © Mandsill SendGrid I Yahoo [ Yandex
FastMail iCloud Naver SendinBlue Yandex Zoho
GandiMail . mailes OpenMailBox . SendPulse +  Zcho -~ giyealiyun -

Figure 4.5 List of Mail Services Available within File > Preferences option - Mail tab

Click to enter valid email addresses for each email header: To:, CC:, and BCC:.

4.1.4 Telegram Tab

In File > Preferences option - Telegram tab, users can enable Telegram Notifications and configure settings to
receive offline notifications. Functions include:

- Saving Telegram Token ID
- Sending test messages
- Adding new users to receive alarm messages

3 Atop NMU - [m] x
File View Help

¢ Preferences

General Telegram Token Setting
Mail ﬂ

Telegram

Telegram Bot Testing

SNMP
Telegram test message
Advanced
Telegram Users Setting
Telegram Users List

Telegram Id Telegram Name Telegram Type Action

Telegram Name

Telegram Type -

- Reset

Figure 4.6 Configure the Telegram Notification to Receive Offline Event Messages
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Reference: How to Get Your Telegram Token?

In this tutorial we will look at a quick way to create a bot on Telegram. You can find more detailed information on
the official site.

You can use your APP, Web or PC version Telegram to complete 4 simple steps to set up your Telegram bot:

Step 1. Find the Telegram bot named "@botfarther", he will help you with creating and managing your bot.

@botfather

GLOBAL SEARCH
v '@ BotFather &
| @BotFather
Figure 4.7 Find the BotFather

Step 2. Send the message “/help” and you will see all possible commands that the Botfather can operate.

L] V4 D 1042

< (f% BotFather

& bot

/help 10.41 pm

They call me the Botfather, | can help
you create and set up Telegram bots.
Please read this manual before we
begin:

https:/core.telegram.org/bots

You can control me by sending these
commands:

/newbot - create a new bot
/token - generate authorization
token

/revoke - revoke bot access token
/setname - change a bot's name
/setdescription - change bot
description

_/sgtabouttext - change bot about
info

/setuserpic - change bot profile
photo

/setinline - change inline settings
/setinlinegeo - toggle inline location
requests

/setinlinefeedback - change inline
feedback settings

/setcommands - change bot
commands list

/setjoingroups - can your bot be
added to groups?

(L) Messag (/)

Figure 4.8 Start Telegram Bot Setup

Page 15 of 66


https://core.telegram.org/bots

Network Management Utility

User Manual V1.5

Step 3. To create a new bot, send “/newbot” or click on the Botfather's /newbot link.

Follow the instructions to create a new name for your bot. The name has to be unique, so if you are creating a trial
bot only, you can namespace your bot by placing your own name at the start of its username. Screen names can

be anything you like.

7.5\ BotFather
< @ bot

/newbot 10.41 pm v

Alright, a new bot. How are we going
to call it? Please choose a name for
your bot. ;

Marco Polo Bot .41 pjy 22

Good. Now let's choose a username
for your bot. It must end in "bot".
Like this, for example: TetrisBot or
tetris_bot. 10:41 PM

sohams_marco_polo_bot .5 o

Done! Congratulations on your new
bot. You will find it at telegram.me/
sohams_marco _polo bot. You can
now add a description, about section
and profile picture for your bot, see /
help for a list of commands. By the
way, when you've finished creating
your cool bot, ping our Bot Support
if you want a better username for it.
Just make sure the bot is fully
operational before you do this.

Use this token to access the HTTP

API:
270485614:AAHMgksKZ8WmR2zS;ji

(/)

©) : /) @

Figure 4.9 Name Your Telegram Bot
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Reference: How to get your Telegram ID?

Step1. Start Chat room with your Bot
Step2. Send “/getld” in the chat room
Step3. Your Bot will reply its id, as below “1699644503"

Atop-nmu-bot

bot

/getld 216 PM w7

{
"id": 1699644503,

"first_name": "Baron",

#¢ ‘"last_name" "Huang",
"type": "private"

} 4:16 PM

Wil

Figure 4.10 Get Telegram ID

4.1.5 SNMP Tab

In the File > Preferences option > SNMP tab, users can enable SMNP service and configure settings such as
SNMP Scan, Default Community, and Others, as shown in below.

B3 Network Management Utility
File View Heip

SNMP Scan
General
Mail 1 Enable
SNMP
Advanced > IP Range List

SNMP Polling Interval 30
ICMP Timeout 2000 ms

SNMP Timeout 3000 ms
Default Community

SNMP Version
public
private

Others

1 Precheck device SNMP feature before specific operate.

Figure 4.7 SNMP Scan Section View Within File > Preferences > SNMP

Page 17 of 66



Network Management Utility User Manual V1.5

In File > Preferences option > SNMP tab, toggle Enable 5 enable SNMP scan, and click B5520 to add
range of IP addresses in IP Range List, as shown in below.

Add New IP Range

Enable

nd IP Address

10.0.50.101 - 10.0.50.200

Vv P Range List

Start address must be less then end address and in the same network segment

10.0.50.101 - 10.0.50.200 X

Figure 4.8 SNMP Scan Section within File > Preferences Sub-menu - SNMP

Please refer to Section 4.1.5 if SNMP function cannot be enabled. If the message “This feature only for device with
SNMP support” persists, and the “OK” link cannot be clicked even when SNMP function is already enabled via the
Network Management Utility Setup 2.X, the user should enable SNMP function via the device's web interface
instead. Follow the instructions in Section 5.6.1 to initialize a web configuration page. Note that when SNMP is
enabled, the device type changes from Basic to Basic/SNMP, as shown in Figure 4.9.

Basic. 5"~le‘ﬁ Managed Switch, EHG7508-8PoE 10.0.50.1 00:60:E9:19:53:8B EHGT7508 3N 3N v

Figure 4.9 Device Type is shown as Basic/SNMP

The description of each field in the SNMP Scan section is shown in Table 4.1.
Table 4.1 Description of each field in File > Preferences > SNMP

Field Name Description Default
Value
IP Range List Start and end IP addresses of devices to scan with SNMP messages N/A
SNMP  Polling | The period of time between the end of the previous polling’s timeout period and
Interval start of the next polling, where polling consists of launching remote queries | 30 mins
synchronously, either actively or on demand.

ICMP Timeout | The maximum number of milliseconds before an ICMP response is received 2000 ms
SNMP Timeout | The maximum number of milliseconds before an SNMP response is received 3000 ms

In File > Preferences option > SNMP tab, users can set the Default Community, as shown in Figure 4.10 below.
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SNMP Version v2c
public
private

Figure 4.10 Default Community section within File - Preferences > SNMP

The description of each field in the Default Community section is shown in 4.2 below.

Table 4.2 Description of each field in the Default Community Section under File > Preferences > SNMP

Field Name Description Default
Value
SNMP Version Version of SNMP available on SNMPv1 and SNMPv2c (with data encryption) v2c
Read Community | Community string (in clear text) to allow access to read device data public
Write Community | Community string (in clear text) to allows access to read and write device data private
or edit its configurations

To allow public viewing/editing of device information, enable the SNMP function by toggling the Enable option and
fill in the two passphrases (or SNMP Community Strings) below it. Entering the passphrase for Read Community
allows other network management software to read the connected device’s information. Entering the passphrase
for Write Community allows other network management software to read/modify the connected device's
information. The default SNMP Community Strings (or passphrases) for Read Community and Write Community
are “public” and “private”, respectively.

In the File > Preferences option > SNMP tab - Others section, users can select whether to precheck device
SNMP features before specific operations, as shown in Figure 4.11 below.

Precheck device SNMP feature before specific operate.

Figure 4.11 Others section within File > Preferences - SNMP

Before performing specific operations such as network configuration, the program will precheck device SNMP
feature, as shown in below Figure 4.12.
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Network Management Utility — [} %
File View Help

_ Checking SNMP feature...

Figure 4.12 Precheck Device SNMP Feature First before Specific Operations

4.2 View

The second drop-down menu in the top menu bar is View, as shown in Figure 4.13. In this menu, there is one option:
e Toggle to full screen

Atop NMU — ] x

File View Help

Toggle Full Screen  F11 .
SN + IR C) m Jr & Group View admin &

|
Figure 4.13 Toggle Full Screen Option within View Menu

Once Toggle to Full Screen is selected, or when the F11 key is pressed, the NMU window will expand to full screen.
Re-select the option or press F11 again to reduce the window to its original size.

4.3 Help

The third drop-down menu on the top menu bar is Help, as shown in Figure 4.14. In this menu, there is one option:
e About Network Management Utility

E8 Atop NMU - [m] X
File View Help
About Network Management Utility
> O M” Jr & Group View admin &
|

Figure 4.14 About Network Management Utility Submenus within Help Menu

When About Network Management is selected, the NMU logo and version number will appear, as shown in Figure
4.15 below.
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ABOUT

Figure 4.15 About Network Management Utility Window
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5 Side Vertical Menu

The Side Vertical Menu consists of the following items, as shown in Figure 5.1:
e Dashboard
e Device List

e EventlLog
e Topology
e Users

e Device Config

B2 Atop NMU - [m] x

File View Help

¢ 0 F < D 06 0 08 % A2 Group View admin &

% Dashboard
EHG7xxx (3 devices) o
unGrouped (3 devices) v

Figure 5.1 Side Verticle Menu

5.1 Dashboard

The Dashboard contains several widgets that provide summary information about your network devices, event
highlights, and server disk space utilization. A Device Summary table indicates the quantity of Online/Offline
devices.

E3 £top NMU - 0o x

Fie View Help

EHGTS04-25FP 2021-04-16 16:19:17
192.168.12.71 .
Part Link Up
il £ric7s04-256p 2021-04-16 16:19:15
Informalion Crtcs 192.168.12.71 .
Part Link Down
EHGT504-25FP 2021-04-16 16:16:57
1921681271 .
Port Link Up
G0 BUT 42 04n3 0UM N5 oane EHGTS04-25FP 2021-04-16 16:18:54
192.168.1271 .
Port Link Down
Q| 75042570 2021-04-16 16:18:41
192.168.12.71 .
Port Link Up
EHGT504-25FP 2021-04-16 16:18:39
192.168.12.71 .
Port Link Down
0
U C4m B2 o oa4 OGNS oae GO0 BUN 042 041 OuM Oans  oane
EHGTS04-25FP 2021-04-16 16736
192.168.1271 =

Figure 5.2 Dashboard

Use the Dashboard to gain a quick overview of your network devices, important system events, and server disk
space utilization. The Dashboard displays the following widgets:

1) Device Summary

2) Daily Events
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3) Disk Space Utilization
4) Events

5) SNMP Trap Msg

6) Syslog Message

7) Event List

Device Summary
The Device Summary table displays the quantity of Online/Offline devices in the Network:

Device Summary

Online

Figure 5.3 Device Summary

Daily Events
The Daily Events table displays the daily number of events in different severities:

Daily Evenis

Information

Figure 5.4 Daily Events

Table 5.1 Event Severity Table
Event Critical Warning Information

Cold Start

Warm Start
Port Link Up v
Port Link Down v
Authentication failure v
Power Status: OK v

Power Status: Fault v

Disk Space Utilization
The Disk Space Utilization widget displays information about storage capacity available on the NMU server
computer.
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ace Utilization

Figure 5.5 Disk Space Utilization

Events
The Events widget displays the number of events issued for your network, and the day on which the events
occurred. You can perform the following actions on this widget:

* To view the number of events issued at a site on a specific date, hover over a bar in the widget chart.
* To view additional details about the event on the All Events screen, click a bar on the widget chart.

* To refresh widget data, click the Refresh (E) button on the upper right corner.

last update 1 2021 10:44

Information Waming

b e N NI

= LU (Db L3N =D = LN

04/13 0414 04/15 04/16 0417 04/18 04/19

Figure 5.6 Events

SNMP Trap Msg
The SNMP Trap Message widget displays the number of SNMP Trap messages issued for your network, and the
date on which the events occurred. You can perform the following actions on this widget:

» To view the number of events issued at a site on a specific date, hover over a bar in the widget chart.
* To view additional details about the event on the All Events screen, click a bar on the widget chart.

» To refresh widget data, click the Refresh (E) button on the upper right corner.
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last update 21 10:56

SNMP Trap Message Count

04/13 0414 04115 0416 04117 04118 0419

Figure 5.7 SNMP Trap Msg

Syslog Message
The Syslog Message widget displays the number of Syslog messages issued for your network, and the date on
which the events occurred. You can perform the following actions on this widget:

» To view the number of events issued at a site on a specific date, hover over a bar in the widget chart.
* To view additional details about the event on the All Events screen, click a bar on the widget chart.

* To refresh widget data, click the Refresh (E) button on the upper right corner.

last update 1¢ 21 10:44

Syslog Message Count

04/13 04/14 04/15 04116 0417 04118 04/19

Figure 5.8 Syslog Message

Event List
The Event List widget displays the latest 30 event messages issued for your network, and the date on which the
events occurred. You can view the below event details on this widget:

IP/
* Model Name
* Event Message
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* Date & Time
* Severity
EHG7504-25FP 2021-04-16 19:24:35
192.168.12.71 .
Warm Start
EHG7504-2SFP 2021-04-16 19:24:35
192.168.12.71 .
Port Link Up
EHG7504-25FP 2021-04-16 19:24:35
192.168.12.71 .
Port Link Up
EHG7504-25FP 2021-04-16 16:19:17
192.168.12.71 .
Port Link Up
EHG7504-2SFP 2021-04-16 16:19:15
192.168.12.71 .
Port Link Down
EHG7504-25FP 2021-04-16 16:18:57
192.168.12.71 .
Port Link Up
EHG7504-2SFP 2021-04-16 16:18:54
192.168.12.71 .
Port Link Down
Figure 5.9 Event List
5.2 Device List

The Device List (Magnifier icon) on the Side Vertical Menu consists of:

1) a device table for each device group’s working space and

2) a top horizontal icon bar.

In this section, we will only describe the first part. Details of the top horizontal icon bar will be explained in Chapter
6.

In the Side Vertical Menu—> Device List, connected devices are listed according to its group. Any devices that have
not been added to any group will be listed in the unGrouped section, as shown in below. As described in Section 3,
the list of found device(s) is displayed as a table with the following columns: Online, Device Type, Model, IP
Address, MAC Address, Host Name, Kernel, Ap, and Access. When users click on a column title, the devices are
sorted according to values in that column.
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B Atop NMU - o x
Fie View Help

>y 0T < H 6 0O B % 5 Group View admin &

unGrouped (1 devices) ~

1items 10/ page

Figure 5.10 List of Connected Devices in Side Vertical Menu > Device List

The description of each field in the Side Menu—>Device List is shown in Table 5.2 below.

Table 5.2 Description of each field in the Side Menu - Device List

Field Name Description

Online Status of each device: active (green dot) or inactive (red dot)

Device Type Indicate whether it is a basic or an advanced device

Model Model number of the device

IP Address IP Address of the device

MAC Address MAC Address of the device

Host Name Host Name of the device

Kernel Kernel version of the device

AP Information Application version of the device

Access Indicate whether the device is already accessible ( v ) or not (% ). Users have
to create a group and add the device to that group first to view it as accessible.

5.3 Add New Group

As mentioned in Chapter 3, a device must belong in a group before a user can access it. To create/add a new group,
click on the Add New Group icon on the horizontal icon bar. A new small box will appear for entering a group name,
as shown in below. After entering the group name, click on the APPLY button.
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[ Atop NMU - ml X
File View Help

< DT < H o 0O 8 Jf 1‘:01_ @ croup View admin R

Enter a name,
Add New Group

Group Name

EHG7xxx (3 devices)

= unGrouped (3 devices) v

Figure 5.11 Click Add New Group Icon in the Top Horizontal Icon Bar

Once the new group is successfully created, a notification window will appear with a success message, as shown
in below.

3 Network Management Utility - [m] X
File View Help

Success!

Add new group successful.

Figure 5.12 Success Window after Successfully Adding a New Group

5.4 Group View (Toggle Icon)

On the upper right corner of the screen, there is a toggle menu —~ °*V'*" called Group View. If this toggle is

enabled, the middle working space will display active devices in group view. If disabled, all connected devices will
be displayed in the same working area without classifying into groups. Figure 5.13 (a) shows lists of devices by
group, while Figure 5.13 (b) shows a list of devices without grouping. Connected devices that are not yet added to
a group will be listed in an unGrouped section.
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K2 Network Management Utility - a *
File View Help
> "D * ‘: H O },-9. Group View
Jel Group A (1 devices) ~
Q X
Ve
Group B (2 devices) ~
Q X
v
v
(a)
[ Network Management Utility - X
File View Help
> (:) T < O [+ Group View
0
Q X
- \
<
Basi
a NI anaged i H E 1 1
1-2 of 2 items ‘ 1 ‘ 10/ page Goto

Figure 5.13 Lists of Devices (a) in Grouping (b) Without Grouping

5.5 Edit groups

In the Device List working space, right-click on a group box anywhere outside the device table to display the
following menu: Edit Group Name, Remove Group, and Edit Member, as shown in $£32! 3 R 2[R - . Note
that the unGrouped section does not have this menu available.
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Network Management Utility - m] X
File View Help
< DoF < H O ;;q Group View
£ Device List
[ EventLog Group A (1 devices) -
o Topology O\—X

' Basic 105202 10.0.50.100 00:60:E9:21:85:3E System 118 105202 V1 18 v

1-1 of 1 items 10 / page Goto

Edit Group Name
Remove Group
unGrouped (0 devices) Q  Edit Member

Figure 5.14 Right Click on Any Space in a Group Box but Outside of the Device Table

5.5.1 Edit Group Name

Clicking on Edit Group Name launches a small new window as shown in below. Enter the new group name and then
click APPLY button to implement.

Enter a new name.

Figure 5.15 Enter a New Name Window

5.5.2 Remove Group

Clicking on Remove Group will cause a small new window to pop up. Click on OK to confirm removal, as shown in
below.

Confirm

This will remove the group.

Figure 5.16 Confirmation Dialog for Removing a Group

When the selected group is successfully removed, a new window is initialized to notify its success, as show in
below.
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[EEASN ———

Success!

|| Remove group successful.

Figure 5.17 Confirmation on Sucessfully Removing a Group

5.5.3 Edit Member

Clicking on Edit Member will launch a new Group x - Edit Group Member window. Select devices to add in the Group
x (Group A in this example), and click the > Add Member button to move devices from the left sub-window into the
right sub-window, as shown in below. Note here that each device can be added into more than one group.
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g_ Group A - Edit Group Member X

1/1 item Non Member 0 item Member

EHG7508 236.67.1.0 00:60:£9:19:53:8B

> Add Member

APPLY

Figure 5.18 Add Member to the Selected Group

To remove any devices from the selected group (Group A in this example), click on devices to be removed, and then
click the < Remove Member button to move devices from the right sub-window into the left sub-window, as shown
in below.

g_ Group A - Edit Group Member X

0 item Non Member 1/1 item Member

EHG7508 236.67.1.0 00:60:£9:19:53:8B

< Remove Member

APPLY

Figure 5.19 Remove Member from the Selected Group

After clicking the APPLY button, the Edit Group Member window is closed and devices in Group A are shown in the
device list. A small notification window for Device Online will appear on the bottom right corner, as shown in below
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EE Network Management Utility — [m] x

File View Help

> O F < H O B Group View

Basic EHG7508  236.67.1.0 00:60:E9:19:53:8B EHG7508 31 EHG7508-8PoE Application: V3.11 v

1-1 of 1 items

unGrouped (0 devices)

Figure 5.20 Devices Added/Removed To/From Group A

5.6 Perform actions on devices assigned to groups

Right click on a device in the device table of any group, and a drop-down menu will appear as shown in below: Open
Web, Telnet, Beep, Reboot, Network Setting, Device Advanced Setting, Port Information, and Backup and Restore.
Note that if a connected device does not belong in a group, this right click feature will not function.

% Network Management Utility - [m] X
File View Help
< (:) T < O [+3 f(}‘l Group View
£ Device List
E Eventlog Group A (1 devices) A
= Topology |O\ %

Basic 05202 10.0.50.100 00:60:E9:21:85:3E System 1.18 05202 V118 v

1-1 of 1 items
Telnet —

Open Web > o o _
‘ ‘ 10 / page Goto

Beep
unGrouped (0 devices) Reboot

Network Setting

Device Advanced Setting

Port Information

DYIBAOLA®

Backup And Restore

Figure 5.21 Drop-down Menu when Right Click on the Device List in any Group
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5.6.1 Open Web

Selecting Open Web - Open on OS browser will initiate configuration of the device through a web browser, as
shown in below. User will be prompted to log in, as shown in below. The default username and password are
“admin” and “default”.

E5 Network Management Utility - = e

File View Help

> (:) T << H O /(,Z:'+ Group View
el
& Group A (1 devices) ~
< (s} x
Basic 05202 10.0.50.100 00:60:E9:21:85:3E System 1.18 05202 V118 v
@ e WED > [£5 Openon OS browser ‘*| o7 ot
ns 0/ page S0to
T Telnet BN Openon NUM —
= Beep
£) Reboot
< Network Setting
£ Device Advanced Setting
X Port Information
& Backup And Restore

Figure 5.22 Device List = Right Clicka Device in Any Group - Open Web - Open on OS browser

= ‘El] £ 10.0.50.100 % l+ -

X m £ 10.0.50.100/

Windows Security X
Microsoft Edge

The server 10.0.50.100 is asking for your username and password.
That server also reports: "GoAhead".

Warning: Your username and password will be sent using basic
authentication on a connection that isn't secure.

| admin ‘

oK Cancel

Figure 5.23 Log In to Web-based Configuration

Selecting Open Web - Open on NMU will initiate web configuration of the device through NMU, as shown in below.
Click the grey circled cross = on the upper right corner to close the web configuration and return to the Device List
working space.
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R Network Management Utility

File View Help

< > C [ http://10.0.50.1

peatop

+ Basic

+ Administration

+ Forwarding

+ Port

+ Power Over Ethernet
+ Trunking

+ Unicast/Multicast MAC
+ GARP/GVRP/GMRP

r—Basic System Informatic

Model name
Device Description
MAC address
Application Version

Kernel Version

EHGT508-8PoE

Managed Switch, EHG7508-8PoE
00:60:E9:19:53:8B

3an

31

+ IP Multicast Image Build Info.
+ SNMP

O e T ]
+ VLAN Board Temperature 45.75 Centigrade

+ Security

+ ERPS/Ring

+ LLDP

+ PROFINET

+ EtherNet/IP

+ IP Routing

+ Client IP Setting
+ System

root@bs #1 SMP Tue Jul 26 13:41:07 CST
2016

Figure 5.24 Right Click on the Device List in any Group and Select Open Web - Open on NUM

5.6.2 Telnet

Selecting Telnet will initiate Telnet program.

5.6.3 Beep

Selecting Beep will initialize the Beep confirm window, as shown in below. Click on the OK button and the device
will beep twice.

EH Network Management Utility — O e

File View Help

Confirm

This will let device beep.

Figure 5.25 Select Beep to Launch the Beep Confirm Window
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5.6.4 Reboot

Selecting Reboot will initialize the Reboot confirm window, as shown in below. Click on the OK button to reboot the
device. After the device finishes rebooting, a reboot success window will appear, as shown in below.

B Network Management Utility

File View Help

Confirm

This will reboot the device.

Figure 5.26 Select Reboot to Launch Restart Confirm Window

8 Network Management Utility
File View Help

Success!

Device reboot success.

Figure 5.27 Notification of Reboot Success Window

5.6.5 Network Settings

Once Network Settings is selected, NMU will Precheck Device SNMP Feature First before Specific Operations and
then initialize the Network Settings window, as shown in below. The display here is a summary of network settings,
which is a bit different from the full settings that users can configure through Network Settings in the Top

Horizontal Icon Bar.

Page 36 of 66



Network Management Utility User Manual V1.5

EE Network Management Utility - X
File View Help

< 0T < B o6 R

Managed Switch, EHG7508-
8POE(00:60:E9:19:53:8B)
Group A (1 devices)

[ bHer
IP Addres:
10.0.50.1
Device Type Model IP Address MAC Address Hostname Netmas
255.255.0.0
. Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.1 00:60:E9:19:53:8B EHG7508 e
10.0.0.254
1-1 of 1 items
d DNS server
0.0.0.0
ternate DNS s
0.0.0.0

Hostname
EHG7508

Please

setting

Figure 5.28 Network Settings Window

Enable DHCP (Dynamic Host Configuration Protocol) in the first option to allow the device to retrieve its network
settings automatically from a DHCP server, which should be available in your LAN. Consult your local network
administrator about DHCP server, if necessary. If the DHCP option is selected, the other settings within this Network
Settings window will be disabled, except Hostname. If the DHCP option is not selected, the IP Address, Subnet
Mask, Default Gateway, and the Preferred DNS and Alternate DNS addresses can be modified. Fill in these settings
for LAN interface of the device. After completing all IP network information on this web page, click on the Apply
button after making sure that the device username, password and SNMP community settings are correct. The
Network Settings window will close and settings will display in the Device List window, as shown in the figure
below.

< (:) 7 < O o Sq Group View
Group A (1 devices) @ Set network settngs success! .
(S X
Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.1 00:60:£9:19:53:88 EHG7508 3 N v
1-1 of 1 items | | 10 / page Goto

Figure 5.29 Notification of Successful Settings in the Device List Window
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5.6.6 Device Advanced Settings

Once Device Advanced Settings is selected, NMU will Precheck Device SNMP Feature First before Specific
Operations and then initialize the Advanced Settings window, as shown in below

% Network Management Utility - ] x
File View Help
> o T <0 a8

105202(00:60:E9:21:85:3E)

Authentication Alarm

Group A (1 devices)

Online Device Type Model IP Address MAC Address Hostname admin
Password
. Basic 105202 10.0.50.100 00:60:E9:21:85:3E System
......... ©®
1-1 of 1 items
SNMP Version v2c
Read Community
public
private

Figure 5.30 Authentication Tab in Advanced Settings Window

The description of each field in the Advanced Setting-Authentication Tab is shown in Table 5.3 below.

Table 5.3 Description of Each Field in Device List > Advanced Settings - Authentication Tab

Sections within | Field Name Description Default
Advance Setting Value
General Username Username to access the device admin
Password Password to access the device admin123
SNMP SNMP version Version of SNMP available for the device (v1 or v2c) v2c
Read community | The community string to access device statistics public
(concept similar to a password)
Write community | The community string to config device (concept similar private
to a password)

The Alarm tab in Device List > Advanced Settings is displayed as below.
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R Network Management Utility - [=] X
file View Help
< DOF < D 6 f
Managed Switch, EHG7508-
8PoE(00:60:E9:19:53:8B)
Group A (1 devices) .
catiol Alarm
Device Type Model IP Address MAC Address Hostname
B nkl k
. Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.1 00:60:E9:19:53:8B EHG7508 Port1
. . Port2
-10of 1 items

Port3
1] Port4

Port5

Port6 [ v]
Port7
Portg

Name 0 off

Power1 (] [ v]

Figure 5.31 Right Click on Device List > Advanced Settings > Alarm Tab

Check the LinkUp and LinkDown boxes for any port to receive its notifications. Similarly, check the On and Off
boxes for any power source to get notifications on its status change. Below are examples of notifications which
will appear individually at the bottom right corner when a change in the chosen port or power source occurs.

# Port6 Li ’ # Port5 Link Down
Ma itch, e 2d Switch, EHG7508-8PoE anage 3-8POE
1P ) IP Adc g

MAC Ad

MAC Addr :E9:19:53:8

Figure 5.32 Alarm Notifications at the Bottom Right Corner (Appearing One at a Time)
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5.6.7 Port Information

Once Port Information is selected, NMU will Precheck Device SNMP Feature First before Specific Operations and
then initialize the Port Information window, as shown in below. If the SNMP feature fails, enable SNMP through
the NMU or web configuration (refer to Section 4.1.5 for detailed settings).

Network Management Utility _ X
File View Help

® Check SNMP feature fail.

Please check SNMP of this device is enable,

Figure 5.33 Notification of SNMP Feature Fail

The Port Information screen shows device information, graphical real-time traffic, and port status.

Device informaior Reat Time Trafiq
[pon

EH7520-4G-4PoE-4SFP z 3 "
P Address Portl = o
192.168.5.184 Port2
MAC Address
00:60:E9:18:3B:BE
| Kemel |
5.30
5.30
I T
Power1%
Power2 ¥

:

portName  portStatus  Speed PortMode  inOctets inErrors inUcastPkts inMulticastPkts inBroadcastPkts outOctats outErors outUcastPits outMultic enableStatus

18888

Figure 5.34 Right Click on Device List > Port Information
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5.6.8 Backup and Restore

Selecting Backup and Restore after right clicking on the Device List will initialize the Backup and Restore window.
Back-up the device configuration by clicking on SELECT FOLDER button to select the destination folder, entering a
file name, and then clicking on the BACKUP button. Make sure that your selected NIC has a real external IP address
by clicking on File > Preferences - General - Network Interface Card. If the backup process is successful, a
success notification will appear, as shown in below.

6 00:60:E9:19:53:8B - Backup and Restore

Backup

Path:

CA\Users\user\AppData\Local\Programs\network-management-utility\backupConfigs\0060E9 195388 SELECT FOLDER
File Name:

EHG76xx

‘ BACKUP ‘

Restore

File:
SELECT FILE

@ If Backup or Restore fail, please check you select NIC with a real external IP. (File = Preferences = General = Network Interface
Card)

Figure 5.35 Backup View in Backup and Restore

To restore a configuration, select a previously saved configuration filename and then click on the RESTORE button.
Again, ensure that your selected NIC has a real external IP address by clicking on File > Preferences - General >
Network Interface Card. Here, a new small window will be launched. Confirm to restore the configuration by clicking
on the OK button, as shown in

o 00:60:E9:19:53:8B - Backup and Restore

Backup
Path:
C\Users\user\AppData\Local\Programs\network-management-utility\backupConfigs\OC || SELECT FOLDER
File Name:
Restore
File:
CA\Users\user\AppData\Local\Programs\network-management-utility\backupConfigs\0060 SELECT FILE
‘ RESTORE ‘
@ If Backup or Restore fail, please check you select NIC with a real external IP. (File — Preferences — General
= Network Interface Card)

Figure 5.36 Restore View in Backup and Restore

Do you want to restore this device?

Cance‘ m

Figure 5.37 Confirmation Window for the Restore Function
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If the restoration process is successful, a success notification will appear, as shown in below. The device will then
restart automatically, with a few beeps indicating its restart. Notifications will appear on the bottom right corner,
alerting of the device becoming offline and then online again.

6 00:60:E9:19:53:8B - Backup and Restore

@ Restore configuration success.

Backup

Path:
al\Programs\network-management-utility\backupConfigs\0C | | SELECT FOLDER

C\Users\user\,

File Name:

Restore

File:
SELECT FILE

C\Users\user\AppData\Local\Programs\network-management-utility\backupConfigs\0060

RESTORE

@ If Backup or Restore fail, please check you select NIC with a real external IP. (File = Preferences = General
— Network Interface Card)

Figure 5.38 Configuration Restore Success Notification
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5.7 Event Log

Clicking on Event Log within the Side Vertical Menu will present three tabs: Event, SNMP trap, and Syslog.
5.7.1 Event Tab

The Event tab displays history events and can be sorted by Time or SOURCE IP address. Events can be cleared by
clicking on the CLEAR button. Historic events are listed in a table which consists of the following columns: Time,
Source IP, Mode, MAC Address, and Message. The Time column indicates the timestamp when the event occurred.
Source IP, Model, and MAC Address list the IP address, model, and MAC address of the device respectively.
Message displays whether the device is online or offline at time the event occurred.

B Network Management Utility — [m] X
File View Help

>
- Event SNMP trap Syslog

o<
Time 2 Source IP % Model MAC Address Message
2020-05-31 10:56:05 10.0.50.100 05202 00:60:E9:21:85:3E online
2020-05-31 10:56:04 10.0.50.100 05202 00:60:E9:21:85:3E offline
2020-05-31 10:55:24 10.0.50.100 05202 00:60:E9:21:85:3E online
2020-05-31 10:55:22 10.0.50.100 05202 00:60:E9:21:85:3E offline

Figure 5.39 Historic Events in the Side Vertical Menu = Event Log - Event Tab

When the HISTORY button is clicked, a new window launches, as shown in below. Filter out unwanted events by
entering a MAC Address and a Date/Time range of events to view. Make sure that the entered MAC address
contains no spaces. Click the REFRESH button to see filtered events only.

Event History

Time 2 Source IP 2 Moadel MAC Address Message
2020-06-03 21:08:05 236.67.1.0 EHG7508 00:60:E9:19:53:8B offline
2020-06-03 20:49:2 236.67.1.0 EHG7508 00:60:E9:19:53:8B online
2020-06-03 28 236.67.1.0 EHG7508 00:60:E9:19:53:88 offline
2020-06-03 19:22:24 236.67.1.0 EHG7508 00:60:E9:19:53:88 online

Figure 5.40 Historic Events inside the Side Vertical Menu = Event Log = Event Tab > HISTORY Button
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5.7.2 SNMP Trap Tab

Figure 5.41 shows the SNMP Trap tab. Click on the HISTORY button to see SNMP Trap history, and clear historic
events by clicking on the CLEAR button.

Network Management Utility _ o %

File View Help

>

O
- Event SNMP trap Syslog

Source [P % Up Time % GT ST Version % Enterprise Community Vark

No data

Figure 5.41 Historic Events in the Side Vertical Menu - Event Log - SNMP Trap Tab

The SNMP Trap history is listed in a table which consists of the following columns: Time, Source IP, Up Time, GT,
ST, Version, Enterprise, Community, and Description. The details of each field are described in Table 5.4 below.

Table 5.4 Description of Each Field in the Side Vertical Menu > Event Log > SNMP Tab

Field in SNMP Trap Tab | Description

Time Timestamp when the SNMP Trap event occurred
Source IP IP address of the device

Up time The active time of the device

GT The SNMP generic type

ST The SNMP specified type

Version The SNMP version used at the time of SNMP trap
Enterprise The SNMP Enterprise OID

Community The SNMP community

Description The event description of SNMP packet

When the HISTORY button is clicked, a new window launches as shown in below. Filter out unwanted SNMP Trap
events by entering a SOURCE IP Address and a Date/Time range of events to view. Make sure that the entered MAC
address contains no spaces. Click the REFRESH button to see filtered events only.

Trap History

10.0.50.101 2020-05-31 11:49 ~ 2020-05-31 11:49

May 2020 Jun 2020

Su Mo Tu We Th Fr Sa Su Mo Tu We Th Fr Sa
Time

” 12I:\'\23456;

3 4 5 6 7 8 9 7 8 9 10 11 12 13

Enterprise Community

0 11 12 13 14 15 16 14 15 16 17 18 19 20

19 20 21
26 27 28

select time m
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Trap History

10.0.50.101 2020-05-31 11:49 < 2020-05-31 11:49

May 31 2020 May 31 2020
11 49 11 49
Time 3 12 50 12 50 - Enterprise Community
13 51 13 51
14 52 14 52
15 53 15 53
16 54 16 54
17 55 17 55
18 56 18 56
19 57 19 57
select date
(b)

Figure 5.42 Date (a) and Time (b) Selection in the SNMP Trap Tab - HISTORY window

Figure 5.43 shows the Syslog tab. Click on the HISTORY button to see Syslog event history, and clear historic
events by clicking on the CLEAR button.

Network Management Utility — ] X
File View Help

>

- Event SNMP trap Syslog

= Source IP % Up Time 3 Facility % Severity % Tag Message

No data

Figure 5.43 Historic Events inside the Side Vertical Menu - Event Log = Syslog Tab

The description of each field in the Syslog table is shown in Table 5.5 below.

Table 5.5 Description of Each Field in the Side Vertical Menu > Event Log > Syslog Tab

Field in | Description

Syslog Tab

Time Timestamp when the Syslog event occurred

Source IP IP address of the device

Up time The active time of the device

Facility Type of process that created the syslog event, e.g., kernel, mail system, or
security/authorization

Severity Critical level of the information, e.g., emergency or alert

Tag Name of the program or process that generated the message

Message Details of the syslog information

When the HISTORY button is clicked, a new window launches as shown in below. Filter out unwanted Syslog events
by entering a SOURCE IP Address and a Date/Time range of events to view. Make sure that the entered MAC
address contains no spaces. Click the REFRESH button to see filtered events only.

Page 45 of 66



Network Management Utility User Manual

V1.5

Syslog History

Time 3 Source IP 3 Up Time 3 Facility 3 Severity 3 Tag Message

Figure 5.44 Historic Events in the Side Vertical Menu - Event Log - Syslog Tab - HISTORY Button
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5.8 Topology

There are two parts within the Vertical Menu = Topology section: 1) Drawing Space, and 2) Top bar.
5.8.1 Drawing Space

Click on the icon of a device (e.g., EHG7608 in this picture) to display the device properties, as shown in below. If
the device icon is in grey colour and displays a cross mark &, the device is not yet available for accessing and
settings reconfiguration. Check the Device List to see if the device's SNMP is enabled (refer to Section 4.1.5 if not).
If the problem persists, enable the SNMP function for the device via web interface instead. Follow the instructions
in Section 5.6.1 to initialize a web configuration page. Note that when SNMP is enabled, the device type changes
from Basic to Basic/SNMP.

B2 Atop NMU - O x

File

View Help

> Group: Al Device admin R

Show IP Show Model Show Hostname [] Physics

.

00:80:E9:19:53.94 00:60:E9:1A:3C:DF

192.168.2.199 192.168.12.71

EHGT7608-4SFP EHG7504-2PoE-25FP
switch switch

Figure 5.45 Side Vertical Menus - Topology (SNMP Disabled)

After SNMP is enabled, the device’s icon becomes green-blue in colour and the text underneath becomes blue, as
shown in below. Check the boxes for Show IP, Show Model, and Show Hostname to display text information on IP
address, device model name and device hostname respectively, underneath the device’s icon. Clicking the Edit
Layout button will call up a new set of buttons: Add Node, Add Link, Save, and Cancel, as shown in Figure 5.46.
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B2 Atop NMU
File

View Help

> Group:

Show IP Show Model

admin &

Show Hostname [] Physics

% CANCEL

00:60°-E9-1A3C.DF
192.168.12.71
EHGT7504-2PoE-2SFP
switch

00:60:E9:19:53:94

192.168.12.199
EHGT7608 4SFF
switch

Figure 5.47 Working Space for Drawing a Topology: Side Menus - Topology (SNMP Enabled)

When the ADD NODE or ADD LINK button is clicked, a new small window is launched, as shown in below. To add a
new node, click anywhere on the working space, and enter the MAC address for the new node or check the Virtual
Node box. To add a link, click on the two nodes that the new link will connect. Click OK to implement new node or

new link addition.

Add Node

X Add Edge X

From 00:60:E9:19:53:8E Port| 1

To 00:60:E9:19:53:8B Port 1

OK Cancel m

Cancel

(a)

(b)

Figure 5.48 Drawing a Topology in the Side Menu - Topology section: (a) ADD NODE and (b) ADD LINK

The color coding used in the drawing is:
e Blue: User defined, matched with actual topology.

Red-X: Device offline.

Checking the Physics option to illustrate moving simulation so that user can see nodes and edges more clearly.

This is shown in below.
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Show IP Show Model Show Hostname Physics

0060 E9
100
Managed Switc)

Figure 5.49 Topology Drawing Example

When any node or link on the topology’s working space is clicked, a DELETE button will appear, as show in below.
Click on the button to delete the node or link. Click on the CANCEL button to return to the EDIT LAYOUT Button.

Show IP Show Model Show Hostname Physics

W DELETE % CANCEL

9538 0‘6?60 E9:19:563:8B:port1
00:60:E9:19:53:8E:porti

00:60:E9:19:53:8B
10.0.50.101
Managed Switch, EHG7508-8PcE

Figure 5.50 DELETE Button insider the Side Vertical Menu - Topology

If a new device is added in any group using a MAC address, its details are shown in the table inside the Device List.
However, if a newly added device is a virtual node, nothing will be added in the Device List. In the below example,
the new device is added using a MAC address in the drawing topology in Group A. Thus, the new device can be
seen in Group A in the Device List, as shown in Figure 5.51 below.
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EE Network Management Utility - 0 X

File View Help

< 0O T < H O 5 Group View
R Device List
[ Event Log Group A (2 devices) -~
< Topology ‘0\7)(
Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.101 00:60:E9:19:53:8B n 31
Basic 00:60:E9:19:53:8E

1-2 of 2 items | 10/ page Goto

unGrouped (0 devices)

Figure 5.51 Device List After Adding a New Device using a MAC Address in Topology

When leaving the page after adding nodes and/or links, click on the Save button to save the changes. The drawing
topology will disappear if left without first saving. If topology is successfully saved, a notification will appear on the
top right corner, as shown in Figure 5.52.

@ Topology Layout successfully saved. X

Figure 5.52 Notification of Successfully Saving Topology Layout

You can also click on the EXPORT IMAGE button to save the topology. Select the destination folder to save the
image file, as shown in Figure 5.53.

File View Help

E# blobfile;///76a281b2-ad0a-4608-abda-cad7a5377dc9 X

<
« © 4+ & > ThisPC > Downloads > v O/ | search Downloads »
O Device List Organise »  New folder =
~ - e ~
« W ThishC Name Date modified Type siee °)
O Eremilleg B 30 Obiects  Today (1)
I Desktop [] b4077d2e-131-4674-973d-63cccbd78Bec..  6/6/2020 3:15 PM T™P File 6 |
< Topelogy [ Documents - Earlier this week (3)
> & Downloads @ 1554036466 6/4/2020 437 PM PDF File 20
ESTGitUp_assets ComputeRmLtf 3 0 1:59 PM Microsoft Excel 97...

b Music [ ] EHG7508-8PoEbIN 6, 0 10:26 AM BIN File 1
&=/ Pictures  Last week (23)
B videos & secureEndpointManager (14) Application 29
. Local Disk (C) I secureEndpointManager (13) Application 29
v < N
File name: | 211200606151517 -
Save as type: | Al Files (<%) w

Save Cancel

E
osrame ||

A Hide Folders

00:60:E9:19:53:8B

10.0.50.101
Managed Switch, EHG7508-8PoE

Figure 5.53 Export Image function in the Side Vertical Menu - Topology
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The exported image file format is .svg, and can be viewed on an web browser.

5.8.1 Top Bar

Menu items in the Top Bar of the Topology icon in the Side Vertical Menu consists of the following:
e All Devices
e Group x
[ ]

Click on a group to create the topology and save it for each group, as shown in Figure 5.54.

R Network Management Utility — O

File View Help

< Group: | All Device

All Device
O Device List

Group A

[E Event Log

« 00:60:E9:19:53:8B 236.67 Show IP Show Model Show Hostname Physics

< Topology

00:60:E9:19:53.8B

Figure 5.54 Group Selection Menu in the Side Vertical Menu - Topology
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5.9 Account Management

Create new accounts in the Users section with the appropriate username and password, and select the suitable
user role for the account.

2 Atop NMU - o x

File View Help

< admin R
@ Dashboard w
Q. Device List * Username * Password * Rale

Atop

Fd Device con . Usermname User Type Created By Date PR

E Event

«, Topology

aaa Admin admin 411952021 e G
Figure 5.55 Creating New Account
Table 5.6 Permissions of Different Roles
No. | Function Role
Admin Supervisor | Operator
1 Add users W/R W/R R
2 Edit and delete users W/R R R
3 Firmware update W/R W/R R
4 Network configuration W/R W/R R
5 Reset to default W/R W/R R
6 Backup and restore W/R W/R R
7 Schedule backup W/R W/R R
8 Syslog server W/R W/R R
configuration
9 Trap server W/R W/R R
configuration
10 Add new groups W/R W/R R
11 Edit topology layout W/R W/R R
**W/R - Write and read
permission
**R - Read permission
only
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Edit existing accounts: Click the Edit/Delete icons to modify existing accounts as below.

3 Atop NMU — ] X
File View Help

Edit User

Old Password

New Password

Select Role

Admin

Figure 5.56 Editing Existing Accounts
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5.10 Device Config Comparison

Files exported via Backup and Restore (refer to chapter 5.6.8) can be compared for differences in the Device
Config Comparison section.

Select.txt files produced through the backup process.

2 Atop NMU - [s] x®

File View Help

~

No fi chosen N e chosen

Figure 5.57 Device Config Comparison

NMU will highlight any differences between the two files as below.

<

= [ chooserne [0
i’ s B seaniscior o EC address 88 ss0iesiaaicior
" 7.2 ‘ 5.2

Expand 383 lines ...

Figure 5.58 Configuration Comparison
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6 Top Horizontal Icon Bar - Device List

Menu icons on the Top Horizontal Icon Bar consist of the following:

i

. or ° lIcon
Discovery

Firmware Update
Network Settings
Reset to Default
Backup and Restore
Add new group
Group View

6.1 > or < Icon

On the most leftisanicon . Clicking it will expand the area of the Side Vertical Menu and show the name of

each icon, as shown in Figure 6.1 below. To shrink the area of the Side Vertical Menu, clickthe © icon as shown
in Figure 6.2.

E2 Network Management Utility - b X

File View Help

5 Group View

Managed Switch, EHG7508-8PoE 10.0.50.101 00:60:E9:19:53:8B 3.11 3.1 v

1-1 of 1items ‘ 1 ‘ 10/ page Goto

Figure 6.1 Click on > Icon to Expand the Area of the Side Vertical Menu

| 3 Network Management Utility - O x

File View Help

¢ 0 5 < O o Group View

£ Device List

Figure 6.2 Click on < Icon to Shrink the Area of the Side Vertical Menu
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6.2 Discovery

Before discovering any connected devices, the working space will be as shown in Figure 6.3 below.

% Network Management Utility - m] X

File View Help

> O T < H O & ) Group View

No Data

Figure 6.3 First-time Launch of Network Management Utility Setup 2.X

Once the discovery icon on the top icon bar is clicked, and if the SNMP function is on, a pop-up window will
appear to notify that an SNMP Scan is in process, as shown in Figure 6.4.

K3 Network Management Utility
File View Help

SNMP Scan

Scan Finish!

Figure 6.4 SNMP Scan

When the scan finishes, connected devices will be displayed in the Device List, as shown in Figure 6.5. If these
devices are not yet grouped together, they will be in the ungrouped section. If the device already belongs to a group,
it will be in the device table of that group. Refer to Section 5.3 on how to add a new group and how to add devices
into a group. Note that one device can be added to more than one group.
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[ Network Management Utility - X
File View Help
> oo < H O B Group View
0
&) Group A (1 devices) v
< Group B (2 devices) ~
(s X
a \l lo] I( Hi PoE 1 B 1" 1
Bas 38
tem: |T‘ 10 / pag Goto
unGrouped (0 devices

Figure 6.5 Devices in the Device Table in Each Group

Table 6.1 below explains each field in the device table in detail.

Table 6.1 Definition of Each Field in the Device Table

Field Description

Online Status of each device: active (green dot) or inactive (red dot)
Device Type Basic or Advanced

Model number The model number of the found device(s).

IP Address The IP Address of the corresponding device

MAC Address The MAC Address of the device.

Host Name The Host Name of the device.

Kernel The Kernel version of the device

AP Information

The AP information or application version of the device. Note that
ATOP’s device firmware generally consists of an application version
and a kernel version.

Access

Indicates whether the device is already accessible ( ~ ) or not (% ).An
accessible device must belong in a group. That is, users have to create
a group and add the device to that group first to view it as accessible.
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6.3 Firmware Update

Clicking on the Firmware Update icon on the Top Horizontal Icon Bar will open a notification box on the top of the
working space, as shown in Figure 6.6 below.

% Network Management Utility - X
File View Help

> (:) T < H O f€°+ Group View
© @ Firmware Update
o Group A (1 devices) Select devices and press OK or Cancel o
& Group B (2 devices) -
[ X
' Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.101 00:60:E9:19:53:8B 3N 3N v
Basic 00:60:E9:19:53:8E v

1-2 of 2 items 10/ page Goto

unGrouped (0 devices)

Figure 6.6 Firmware Update Notification Box

After selecting the device that you want to update firmware for and clicking OK in the notification box, a new window
is launched as shown in Figure 6.7. Press the BROWSE button and go through your file directory to select the update
firmware file (.dld).

B Network Management Utilit - X
File View Help

1) Select a firmware file. @) Firmware updating 8 Finish
New Firmware File [ ] -
Model 1P Address MAC Address Progress Status
Managed Switch, EHG7508-8PoE 10.0.50.101 00:60:£0:19:53:88 Waiting
E2 Open X
« v 1w ThisPC » USB Drive €) > v 0| | search us8 Drive & »
Organise ~ New folder B= - M
i videos "~ Name Date modified Type Size
& Lacal Disk (C) Work 6/6/2020 8:20 PM File folder
~~ DATA ) ] EH7SXX K516_AS16d1d 4/18/2019 1239 AM DLD File 10285
. USB Drive (E)
. USBDrive(®) ¥ < >
File name: [EH7SX0(K516_A516.d1d v] [aa M

FINISH >

‘CANCEL

Figure 6.7 Go Through the File Directory to Select Firmware File (.dld)

Click the Open button after selecting the correct firmware file. The START button at the bottom right corner of the
Firmware Update window will then be activated. Click the START button to start updating.
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Firmware update progress is displayed in the Progress field and the update status is shown in the Status field, as
shown in Figure 6.8. To stop updating the firmware, press the red STOP button in the bottom right corner.

% Network Management Utility - X
File View Help

2+ Firmware Update

o Select a firmware file. . Firmware updating. ‘ Finish!
New Firmware File [ﬁ E:\EH75XX_K516_A516 } BROWSE
Model IP Address MAG Address Progress Status
Managed Switch, EHG7508-8PoE 10.0.50.101 00:60:£9:19:53:88 — Upload Image
FINISH

STOP

Figure 6.8 Firmware Updating View

Completion of the updating process is indicated by the moving progress line reaching its end point. The status
will display either Upload Success or Upload Fail. Figure 6.9 illustrates an example when the firmware updating
process failed on completion. The error code is EQQ7.

2 Network Management Utility - o *
File View Help

o Select a firmware file, O Firmware updating. . Finish!

New Firmware File [ﬁ 6_A516.dI ] “FonE

IP Address MAC Address Progress

Managed Switch, EHG7508-8P0F 10.0.50.101 00:60:£9:19:53:88 — Upload Fail(E007)

Figure 6.9 Failed Firmware Update (Code E007)

Click the FINISH button to close the Firmware Update window and return to the Device List's working space.
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6.4 Network Settings

Clicking the Network Settings icon on the Top Horizontal Icon Bar of the Device List launches a new window, as
shown in Figure 6.10. The left side of the window is the Network Settings section, where users can choose whether
to obtain a device's IP address automatically or manually. Checking the box for DHCP (Obtain IP automatically) will
allow the device to set its IP address and other parameters automatically. If the DHCP option is checked, ignore
the IP Assign section on the right side of the window; the START button on the bottom right will be activated for
use. Before clicking the START button, Progress will display as 0%.

Network SettingBRiP Assign

DHCP

Figure 6.10 Network Settings Window — Automatic Setting

If the DHCP option is unchecked, the network parameters must be manually entered. Figure 6.11 shows the
Network Settings window when the DHCP option is unchecked.

Fill in the Netmask, Gateway, Hostname, Preferred DNS server, and Alternate DNS server fields. The IP address on
the right side (IP Assign) also requires input, as shown in Figure 6.11. Press the CALCULATE button next to the IP
address input box named “Start Address” to check if the input IP address is valid. If yes, the START button at the
bottom right corner will be activated. Once the START button is clicked, device information will display, including
Model, MAC Address, IP Address, and Progress. If the configuration is successful, the Progress field will show a
green check sign.

Network Setting

Network Setting m

10.0.50.1¢

255.255.255.0 * Network setting finish with O fail.

Model MAC Address IP Address Progress

10.0.5(
Hostname EHG7508 00:60:£9:19:53:8B 0.0.50.101 @
(

Figure 6.11 Network Settings Window — Manual Setting
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6.5 Reset to Default

In order to reset device configuration to the default values, 1) enable SNMP function for the connected device, 2)
create a group if none are available or if a new group is required for the connected device, 3) add the device into
the newly created group (refer to Section 5.3). If the SNMP function is not enabled yet, refer to Section 4.1.4. to
enable it. If the message “(This feature only for device with SNMP support.)” persists and the OK link cannot be
clicked even when SNMP function is already enabled via the Network Management Utility Setup 2.X, try enabling
the SNMP function via our web interface instead. Follow the instructions in Section 5.6.1 to initialize the web
configuration page.

After enabling the SNMP function, select connected devices that you want to reset configuration settings to factory
default for, and then press “OK”, as shown in Figure 6.12 below.

2 Network Management Utility - [m] X
File View Help

> (r) T ‘<: 9 o )7°+ Group View

@ Reset To Default

Select devices and press OK or Cancel.
Group A (1 devices) (This feature only for device with SNMP support)

‘ Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.50.1 00:60:E9:19:53:8B  EHG7508 311 3.1 v

1-1 of 1items 10/ page Goto

unGrouped (0 devices)

Figure 6.12 Select Devices and Click OK to Reset to Default

A new window displaying device details (i.e., Model, MAC address, IP address, and status) will appear, as shown
in Figure 6.13. Before starting, the STATUS will be WAITING. If confirmed that the selected device is the correct
one, click the START button to start the reset process.

Model MAC Address

Figure 6.13 Confirm Window to Reset to Default Setting

When the “reset to default” process is finished, the STATUS will change to SUCCESS, as shown in Figure 6.14.
Click in the top right corner to close the window.
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{‘) Reset To Default

Model MAC Address IP Address Status

Managed Switch, EHG7508-8PoE 00:60:E9:19:53:88B 10.0.50.1 SUCCESS

Figure 6.14 Successful Reset to Default Setting

6.6 Backup and Restore

Similar to the Reset to Default function icon, before backing up or restoring configurations, 1) enable SNMP
function for the connected device, 2) create a group if none are available or if a new group is required for the
connected device, 3) add the device into the newly created group (refer to Section 5.3). If the SNMP function is not
enabled yet, refer to Section 4.1.4. to enable it. If the message “(This feature only for device with SNMP support.)”
persists and the OK link cannot be clicked even when SNMP function is already enabled via the Network
Management Utility Setup 2.X, try enabling the SNMP function via our web interface instead. Follow the
instructions in Section 5.6.1 to initialize the web configuration page.

After enabling the SNMP function, select connected devices that you want to Backup and Restore the configuration
for, and then press “OK”, as shown in Figure 6.15.

3 Network Management Utility - [m] X
File View Help

< (:) T < O [+ f‘:q . Group View

@ Backup and Restore

Select devices and press OK or Cancel.
Group A (1 devices) (This feature only for device with SNMP support.) ~

Online Device Type Model IP Address MAC Address Hostname Kernel Ap Access

‘ Basic/SNMP Managed Switch, EHG7508-8PoE 10.0.501 00:60:E9:19:53:8B  EHG7508 3N 31 v

1-1 of 1 items E] 10/ page Goto

Figure 6.15 Clicking on the Backup and Restore icon in the Top Horizontal Icon Bar

Once the OK button is clicked, a new Backup and Restore window will launch, as shown in Figure 6.16. Here, the
window is divided to two parts, Devices and Files.
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o Backup and Restore X

Devices Files
Backup START
Model MAC Address IP Address  Status

Managed Switch, EHG7508-8PoE  00:60:E9:19:53:88  10.0.50.1 WAITING

@ If Backup or Restore fail, please check you select NIC with a real external IP.
(File = Preferences = General = Network Interface Card)

Figure 6.16 Backup and Restore Window

The Devices part displays device information such as Model, MAC Address, IP Address, and Status. Before clicking
START button, the Status is WAITING. To back-up a configuration, select Backup from the drop-down box and click
the START button. Figure 6.17 shows the Backup and Restore window after successfully finishing the Backup
process. The device will restart and a notification window will appear on the bottom right corner for the device
going offline and online again, respectively. If backup fails, go to File > Preferences - General - Network Interface
Card to check if your selected Network Interface Card (NIC) is the one with a real external IP address.. Figure 6.18
illustrates the screen when Backup fails.

2 Backup and Restore X

Devices Files|

Backup START
Model MAC Address IP Address ~ Status

Managed Switch, EHG7508-8PoE  00:60:E9:19:53:8B  10.0.50.1 SUCCESS

@ If Backup or Restore fail, please check you select NIC with a real external IP.
(File = Preferences — General — Network Interface Card)

Figure 6.17 Backup Success
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Network Management Utility

File View Help

o Backup and Restore

Backup

Model MAC Address IP Address ~ Status

Managed Switch, EHG7508-8PoE  00:60:E9:19:53:8B  10.0.50.1 ERROR

@ I Backup or Restore fail, please check you select NIC with a real external IP. # Device offline
(File = Preferences = General = Network Interface Card)

Figure 6.18 Backup Fail

Click on a device row in the left side of the Backup and Restore window to see the list of already backed up

configuration files in the right side section, as shown in Figure 6.19. Click the red * at the end of each row to remove
that backup configuration.

&€ Backup and Restore x

Devices WES
Backup STARY 0060E919538B_200607133936 X
Model MAC Address IP Address  Status 0060E919538B_200607134200 X

Figure 6.19 Configuration Files that are Already Backed Up

To restore a configuration, first, select the Restore option from the drop-down menu. Second, click on the row of
the device to restore configurations for, and its list of configuration files will display on the right side of the window.
Third, select the configuration file to restore. The Backup Status is will now be WAITING. Last, click the START
button. Figure 6.20 shows the Backup and Restore window after successfully finishing the Restore process. A
couple of beeps will sound from the device and the device will restarted. The user will see a notification box appear
on the bottom right of the window showing that the device is going offline and online again. Same as for the Backup
configuration process, if Restoration fails, check that your selected Network Interface Card (NIC) is the one with a
real external IP address.

Page 64 of 66



Network Management Utility User Manual

€ Backup and Restore X

v 0060E919538B_200603104913

Model MAC Address IP Address  Status 0060E919538B_200603110038

eck you select NIC with a real external IP.

— Network Interface Card)

Figure 6.20 Sucessful Configuration File Restoration
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